<!DOCTYPE html>
<html lang="en">
<head>

      <meta charset="utf-8">
    <title>Home - Yearbook Agricultural Engineering</title>
    <base href="https://www.jahrbuch-agrartechnik.de/">

          <meta name="robots" content="index,follow">
      <meta name="description" content="">
      <meta name="generator" content="Contao Open Source CMS">
    
    <meta name="viewport" content="width=device-width,initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no">
    <style>#wrapper{width:960px;margin:0 auto}#header{height:325px}#left{width:244px;right:244px}#container{padding-left:244px}#footer{height:50px}</style>
    <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Karla:400,400italic,700,700italic">
<link rel="stylesheet" href="assets/css/b5051265dda9.css">
        <script src="assets/js/cec2a3f15311.js"></script>
<link rel="alternate" hreflang="en" href="https://www.jahrbuch-agrartechnik.de/home-en.html">
<link rel="icon" href="files/layout/favicon.ico" type="image/x-icon">
<meta name="google-site-verification" content="w8sw0EDpa5kZpGqzfSi44kiK4BGVaj4JXsunfspNDpA">

          <!--[if lt IE 9]><script src="assets/html5shiv/js/html5shiv-printshiv.min.js"></script><![endif]-->
      
</head>
<body id="top" class="unknown other " itemscope itemtype="http://schema.org/WebPage">

      
    <div id="wrapper">

                        <header id="header" itemscope itemtype="http://schema.org/WPHeader">
            <div class="inside">
              
<div class="headerlink"><a href="/"><img width="694" height="74" src="files/layout/header_bg.png"></a></div>
<!-- indexer::stop -->
<nav class="mod_changelanguage block">


<ul class="level_1">
            <li class="lang-de nofallback first"><a href="./" title="Deutsche Website ansehen" class="lang-de nofallback first" hreflang="de" lang="de" itemprop="url"><span itemprop="name">deutsch</span></a></li>
                <li class="lang-en active last"><strong class="lang-en active last" itemprop="name">english</strong></li>
      </ul>

</nav>
<!-- indexer::continue --><div class="mod_manual_reader headerimage block">

			<blockquote class="text"><!–googleoff: all–>
      <p>„So jemand bewirkt, dass dort zwei Halme wachsen,<br>wo zuvor nur einer stand, hat er mehr für das Vaterland<br>getan als ein General, der eine siegreiche Schlacht schlug.“</p>
<cite class="author">Friedrich der Große (1712 - 1786)</cite><!–googleon: all–>
		</blockquote>

		<img width="1150px" height="200px" src="/files/kapitelbilder/standard-aehre-beschnitt.jpg">
	
</div>

<!-- indexer::stop -->
	<nav class="mod_mmenu invisible block" id="mmenu">

	
		<a href="home-en.html#skipNavigation33" class="invisible">Skip navigation</a>

		
<ul class="level_1">
            <li class="active first"><strong class="active first" itemprop="name">Home</strong></li>
                <li class="sibling"><a href="search-yearbook.html" title="Search Yearbook" class="sibling" itemprop="url"><span itemprop="name">Search Yearbook</span></a></li>
                <li class="sibling"><a href="about-the-yearbook.html" title="About us" class="sibling" itemprop="url"><span itemprop="name">About the Yearbook</span></a></li>
                <li class="sibling last"><a href="complete-issues.html" title="Archive" class="sibling last" itemprop="url"><span itemprop="name">Complete Issues</span></a></li>
      </ul>

		<a id="skipNavigation33" class="invisible">&nbsp;</a>

	</nav>
<!-- indexer::continue -->

<div id="mobile_nav">
<a href="#mmenu"><img src="files/layout/responsive-menu.svg"></a>
</div>            </div>
          </header>
              
      
<div class="custom">
      
<div id="navigation">
  <div class="inside">
    <!-- indexer::stop -->
<div class="mod_manual_list block">

  
		<div class="manual_filter">
		<label>
			<span class="text">
				Issue:							</span>

		  <select name="sort" id="ctrl_sort" class="select" onchange="window.location=this.options[this.selectedIndex].value">
				<option value="">Bitte wählen</option>
		  						<option value="/home-en.html?items=aktuellste-beitraege">Aktuellste Beiträge</option>
		  						<option value="/home-en.html?items=jahrbuch-2017" selected="selected">2017</option>
		  						<option value="/home-en.html?items=jahrbuch-2016">2016</option>
		  						<option value="/home-en.html?items=jahrbuch-2015">2015</option>
		  						<option value="/home-en.html?items=jahrbuch-2014">2014</option>
		  						<option value="/home-en.html?items=jahrbuch-2013">2013</option>
		  						<option value="/home-en.html?items=jahrbuch-2012">2012</option>
		  				</select>
		</label>

		<a href="https://www.jahrbuch-agrartechnik.de/home-en.html#left" class="mobile_jump">Zur Jahrbuchnavigation</a>
	</div>

</div>
<!-- indexer::continue -->

<!-- indexer::stop -->
<nav class="mod_navigation main_navigation block" itemscope itemtype="http://schema.org/SiteNavigationElement">

  
  <a href="home-en.html#skipNavigation6" class="invisible">Skip navigation</a>

  
<ul class="level_1">
            <li class="active first"><strong class="active first" itemprop="name">Home</strong></li>
                <li class="sibling"><a href="search-yearbook.html" title="Search Yearbook" class="sibling" itemprop="url"><span itemprop="name">Search Yearbook</span></a></li>
                <li class="sibling"><a href="about-the-yearbook.html" title="About us" class="sibling" itemprop="url"><span itemprop="name">About the Yearbook</span></a></li>
                <li class="sibling last"><a href="complete-issues.html" title="Archive" class="sibling last" itemprop="url"><span itemprop="name">Complete Issues</span></a></li>
      </ul>

  <a id="skipNavigation6" class="invisible">&nbsp;</a>

</nav>
<!-- indexer::continue -->
  </div>
</div>
  </div>

              <div id="container">

                      <main id="main" itemscope itemtype="http://schema.org/WebPageElement" itemprop="mainContentOfPage">
              <div class="inside">
                

  <div class="mod_article first last block" id="article-17">
    
          
<h1 class="ce_headline first">
  Welcome to the 29th Yearbook of Agricultural Engineering!</h1>

<div class="start_right">
<div class="ce_text pdf_download_info block">

	
  
  
      <p>Download entire yearbook 2017 as PDF:</p>  
  
  

</div>

<div class="ce_hyperlink pdf_download block">

	
  
  
          <a href="http://www.digibib.tu-bs.de/?fulltext=00044405&amp;name=jahrbuchagrartechnik2017_jahrbuch2017.pdf" class="hyperlink_txt" title="Yearbook issue 29" rel="" target="_blank">Yearbook issue 29</a>
      

</div>

</div>
<div class="ce_text block">

	
  
  
      <h3>What is the yearbook?</h3>
<p>In days of information overload, it is helpful and necessary to get access to qualified summaries with references to selective details.</p>  
  
  

</div>

<div class="ce_text start_clear last block">

	
  
  
      <p>The <em>Yearbook of Agricultural Engineering</em> provides concentrated knowledge of numerous experts in the field of Agricultural Engineering. Well-arranged in subject areas, the contributions resume the activities and results of scientific work and give an overview over current technological developments and trends in this sector. The reader can pursue the individual developments by employing each contribution’s reference lists as a current source of information. Most contributions appear regularly in the first half of each year. The publishing interval may be longer for specific subject groups.</p>
<p>All contributions are exclusively published online in German or in English. A scientific peer review is optional for every author.</p>
<h3>Publishing</h3>
<p>The yearbook is edited by Prof. Dr. Ludger Frerichs, director of the Institute of Mobile Machines and Commercial Vehicles of the Technische Universität Braunschweig.</p>
<p>The authors of the yearbook provide their time and competence as experts from the industry, organizations and from science. The same applies for the reviewer in the peer review. At this point a big thank you to all authors and reviewers for their commitment!</p>
<p>The publication of the yearbook is supported by the Institute of Mobile Machines and Commercial Vehicles and the Max Eyth Society on Agricultural Engineering of the VDI, the German society of engineers.</p>
<h3>Acknowledgement</h3>
<p>The editor sincerely thanks the company AMAZONEN-Werke and the CLAAS Foundation for the financial support for the revision of the current Yearbook-Website!</p>  
  
  

</div>
    
      </div>

              </div>
                          </main>
          
                                    <aside id="left">
                <div class="inside">
                  
<!-- indexer::stop -->
<nav class="mod_manual_navigation layout_cat_navi block">

  
  <a href="home-en.html#skipNavigation40" class="invisible">Skip navigation</a>

  
  
<div class="level_0" id="main_accordion">

	<ul class="level_1">
      
			<li class="ce_accordion">
        <div class="toggler">
					General Development				</div>

				<ul class="level_2 accordion">
	        
<div class="level_2" id="main_accordion">

	<ul class="level_1">
            <li class="item category377 first"><a href="view-article/jahrbuch-2017/chapter/dlg-agrifuture-insights-business-environment-of-farmers-im-proved-innovations-in-fertilization-and-seed-technology-in-focus.html" title="DLG-Agrifuture Insights: Business environment of farmers im-proved; innovations in fertilization and seed technology in focus" class="category377 first" itemprop="url">DLG-Agrifuture Insights: Business environment of farmers im-proved; innovations in fertilization and seed technology in focus</a></li>
                <li class="item category378"><a href="view-article/jahrbuch-2017/chapter/economic-development-of-the-agricultural-machinery-industry.html" title="Economic Development of the Agricultural Machinery Industry" class="category378" itemprop="url">Economic Development of the Agricultural Machinery Industry</a></li>
      	</ul>
</div>
		    </ul>
      </li>
          
			<li class="ce_accordion">
        <div class="toggler">
					Automation Engineering				</div>

				<ul class="level_2 accordion">
	        
<div class="level_2" id="main_accordion">

	<ul class="level_1">
            <li class="item category316 first"><a href="view-article/jahrbuch-2017/chapter/digitalisation-with-communication-systems.html" title="Digitalisation with communication systems" class="category316 first" itemprop="url">Digitalisation with communication systems</a></li>
                <li class="item category373"><a href="view-article/jahrbuch-2017/chapter/logistic-345.html" title="Logistic" class="category373" itemprop="url">Logistic</a></li>
                <li class="item category374"><a href="view-article/jahrbuch-2017/chapter/farm-work-science-373.html" title="Farm Work Science" class="category374" itemprop="url">Farm Work Science</a></li>
      	</ul>
</div>
		    </ul>
      </li>
          
			<li class="ce_accordion">
        <div class="toggler">
					Tractors				</div>

				<ul class="level_2 accordion">
	        
<div class="level_2" id="main_accordion">

	<ul class="level_1">
            <li class="item category372 first"><a href="view-article/jahrbuch-2017/chapter/agricultural-tractor-development-346.html" title="Agricultural Tractor Development" class="category372 first" itemprop="url">Agricultural Tractor Development</a></li>
                <li class="item category356"><a href="view-article/jahrbuch-2017/chapter/tractor-engines-and-transmission-347.html" title="Tractor Engines and Transmission" class="category356" itemprop="url">Tractor Engines and Transmission</a></li>
                <li class="item category357"><a href="view-article/jahrbuch-2017/chapter/tyres-tyre-soil-interaction-348.html" title="Tyres / Tyre-Soil-Interaction" class="category357" itemprop="url">Tyres / Tyre-Soil-Interaction</a></li>
                <li class="item category358"><a href="view-article/jahrbuch-2017/chapter/hydraulic-drives-in-tractors-and-agricultural-machinery.html" title="Hydraulic drives in tractors and agricultural machinery" class="category358" itemprop="url">Hydraulic drives in tractors and agricultural machinery</a></li>
                <li class="item category359"><a href="view-article/jahrbuch-2017/chapter/ride-dynamics-ride-safety-drivers-place-350.html" title="Ride Dynamics - Ride Safety - Driver's Place" class="category359" itemprop="url">Ride Dynamics - Ride Safety - Driver's Place</a></li>
      	</ul>
</div>
		    </ul>
      </li>
          
			<li class="ce_accordion">
        <div class="toggler">
					Cultivation Technology				</div>

				<ul class="level_2 accordion">
	        
<div class="level_2" id="main_accordion">

	<ul class="level_1">
            <li class="item category379 first"><a href="view-article/jahrbuch-2017/chapter/cultivation-technology-351.html" title="Cultivation technology" class="category379 first" itemprop="url">Cultivation technology</a></li>
      	</ul>
</div>
		    </ul>
      </li>
          
			<li class="ce_accordion">
        <div class="toggler">
					Seeding Technology				</div>

				<ul class="level_2 accordion">
	        
<div class="level_2" id="main_accordion">

	<ul class="level_1">
            <li class="item category360 first"><a href="view-article/jahrbuch-2017/chapter/seeding-technology-355.html" title="Seeding Technology" class="category360 first" itemprop="url">Seeding Technology</a></li>
      	</ul>
</div>
		    </ul>
      </li>
          
			<li class="ce_accordion">
        <div class="toggler">
					Plant Protection, Fertilizing and Irrigation				</div>

				<ul class="level_2 accordion">
	        
<div class="level_2" id="main_accordion">

	<ul class="level_1">
            <li class="item category361 first"><a href="view-article/jahrbuch-2017/chapter/new-technical-solutions-for-precise-and-safe-application-of-plant-protection-products.html" title="New technical solutions for precise and safe application of plant protection products" class="category361 first" itemprop="url">New technical solutions for precise and safe application of plant protection products</a></li>
      	</ul>
</div>
		    </ul>
      </li>
          
			<li class="ce_accordion">
        <div class="toggler">
					Crop Harvesting				</div>

				<ul class="level_2 accordion">
	        
<div class="level_2" id="main_accordion">

	<ul class="level_1">
            <li class="item category362 first"><a href="view-article/jahrbuch-2017/chapter/mowing-and-treatment-of-hay-357.html" title="Mowing and Treatment of Hay" class="category362 first" itemprop="url">Mowing and Treatment of Hay</a></li>
                <li class="item category363"><a href="view-article/jahrbuch-2017/chapter/crop-harvesting-358.html" title="Crop Harvesting" class="category363" itemprop="url">Crop Harvesting</a></li>
                <li class="item category364"><a href="view-article/jahrbuch-2017/chapter/crop-preservation-359.html" title="Crop Preservation" class="category364" itemprop="url">Crop Preservation</a></li>
      	</ul>
</div>
		    </ul>
      </li>
          
			<li class="ce_accordion">
        <div class="toggler">
					Root Crop Engineering				</div>

				<ul class="level_2 accordion">
	        
<div class="level_2" id="main_accordion">

	<ul class="level_1">
            <li class="item category365 first"><a href="view-article/jahrbuch-2017/chapter/potato-technology-360.html" title="Potato Technology" class="category365 first" itemprop="url">Potato Technology</a></li>
      	</ul>
</div>
		    </ul>
      </li>
          
			<li class="ce_accordion">
        <div class="toggler">
					Livestock Engineering				</div>

				<ul class="level_2 accordion">
	        
<div class="level_2" id="main_accordion">

	<ul class="level_1">
            <li class="item category366 first"><a href="view-article/jahrbuch-2017/chapter/machinery-and-techniques-for-pig-husbandry.html" title="Machinery and Techniques for Pig Husbandry" class="category366 first" itemprop="url">Machinery and Techniques for Pig Husbandry</a></li>
                <li class="item category371"><a href="view-article/jahrbuch-2017/chapter/machinery-and-technique-in-poultry-husbandry.html" title="Machinery and Technique in Poultry Husbandry" class="category371" itemprop="url">Machinery and Technique in Poultry Husbandry</a></li>
      	</ul>
</div>
		    </ul>
      </li>
          
			<li class="ce_accordion">
        <div class="toggler">
					Agricultural Engineering in Tropic and Transformation Countries				</div>

				<ul class="level_2 accordion">
	        
<div class="level_2" id="main_accordion">

	<ul class="level_1">
            <li class="item category367 first"><a href="view-article/jahrbuch-2017/chapter/agricultural-engineering-in-tropics-and-subtropics-363.html" title="Agricultural Engineering in Tropics and Subtropics" class="category367 first" itemprop="url">Agricultural Engineering in Tropics and Subtropics</a></li>
      	</ul>
</div>
		    </ul>
      </li>
          
			<li class="ce_accordion">
        <div class="toggler">
					History of Agricultural Engineering				</div>

				<ul class="level_2 accordion">
	        
<div class="level_2" id="main_accordion">

	<ul class="level_1">
            <li class="item category368 first"><a href="view-article/jahrbuch-2017/chapter/history-of-power-transmission-technology-372.html" title="History of power transmission technology" class="category368 first" itemprop="url">History of power transmission technology</a></li>
                <li class="item category369"><a href="view-article/jahrbuch-2017/chapter/150-years-chair-for-agricultural-engineering-impacts-on-re-search-and-education.html" title="150 Years Chair for Agricultural Engineering - Impacts on Re-search and Education" class="category369" itemprop="url">150 Years Chair for Agricultural Engineering - Impacts on Re-search and Education</a></li>
                <li class="item category370"><a href="view-article/jahrbuch-2017/chapter/75-conferences-on-agricultural-engineering-a-success-story-376.html" title="75 Conferences on Agricultural Engineering, a Success Story" class="category370" itemprop="url">75 Conferences on Agricultural Engineering, a Success Story</a></li>
      	</ul>
</div>
		    </ul>
      </li>
      	</ul>
</div>

  <a id="skipNavigation40" class="invisible">&nbsp;</a>

</nav>
<script>
function activeClass(elem) {alert('test');
	strAnchor = location.href.split('#')[1];

var x = document.getElementsByClassName('ce_link');
var i;
for (i = 0; i < x.length; i++) {
    x[i].className='ce_link';
}

	elem.className='ce_link active';

}
</script
<!-- indexer::continue -->

<div class="unterstuetzt"><h1>Supported by:</h1><a href="http://www.vdi.de/meg" target="_blank"><img src="files/layout/logo_vdi.jpg" alt="supported by"></a><a href="https://www.tu-braunschweig.de/imn" target="_blank"><img src="files/layout/logo_imn.jpg" alt="supported by"></a></div>                </div>
              </aside>
                      
                                
        </div>
      
      
                        <footer id="footer" itemscope itemtype="http://schema.org/WPFooter">
            <div class="inside">
              
<!-- indexer::stop -->
<nav class="mod_customnav block" itemscope itemtype="http://schema.org/SiteNavigationElement">

  
  <a href="home-en.html#skipNavigation37" class="invisible">Skip navigation</a>

  
<ul class="level_1">
            <li class="first"><a href="legal-notice.html" title="Legal notice" class="first" itemprop="url"><span itemprop="name">Legal Notice</span></a></li>
                <li class="last"><a href="privacy.html" title="Privacy" class="last" itemprop="url"><span itemprop="name">Privacy</span></a></li>
      </ul>

  <a id="skipNavigation37" class="invisible">&nbsp;</a>

</nav>
<!-- indexer::continue -->
            </div>
          </footer>
              
    </div>

      
  
<script src="assets/jquery-ui/js/jquery-ui.min.js"></script>
<script>
  (function($) {
    $('.accordion').ready(function() {
      $(this).accordion({
      // Put custom options here
      heightStyle: 'content',
      header: '.toggler',

				      active: false,
			
      collapsible: true,
      create: function(event, ui) {
        ui.header.addClass('active');
        $('.toggler').attr('tabindex', 0);
      },
      activate: function(event, ui) {
        ui.newHeader.addClass('active');
        ui.oldHeader.removeClass('active');
        $('.toggler').attr('tabindex', 0);
      }
      });
		});
  })(jQuery);

	$('.accordion_content').hide();

  $('.toggler_content').on('click', function(){

  	var accordion = $('.accordion_content');

    if(false == $(this).next().is(':visible')) {
	  	accordion.toggleClass('open');
	  	accordion.slideDown(1500);
      this.className = 'toggler_content active';
    }
		else {
	  	accordion.removeClass('open');
	  	accordion.slideUp(100);
      this.className = 'toggler_content';
		}
  });

</script>

<script src="assets/colorbox/js/colorbox.min.js"></script>
<script>
  jQuery(function($) {
    $('a[data-lightbox]').map(function() {
      $(this).colorbox({
        // Put custom options here
        loop: false,
        rel: $(this).attr('data-lightbox'),
        maxWidth: '95%',
        maxHeight: '95%'
      });
    });
  });
</script>

<script>
(function($) {
	var $mmenu = $('#mmenu');
	$(document).ready(function() {
		$mmenu.mmenu({
isMenu: true, classes: "mm-light ", offCanvas: { moveBackground: false, zposition: "front" }		}, {
			classNames: {
				selected: "active"
			}
		}).removeClass('invisible');
	});
})(jQuery);
</script>

</body>
</html>